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Overview of This Tutorial

This tutorial provides basic information about georeferenced images in ENVI and
Image-to-Image and Image-to-Map Registration using ENVI. It covers step-by-step
procedures for successful registration, discusses how to make image-maps using
ENVI and illustrates the use of multi-resolution data for HSV Sharpening. It is
designed to provide a starting point to users trying to conduct image registration. It
assumes that you are already familiar with general image-registration and resampling
concepts. This tutorial is designed to be completed in about 1 to 2 hours.

Files Used in This Tutorial

CD-ROM: ENVI Tutorial and Data CD No. 1

Path: envidata/bldr_reg

File Description

Required Files

bldr_sp.img Boulder SPOT Georeferenced Image Subset

bldr_sp.hdr ENVI Header for Above

bldr_sp.grd Boulder SPOT Map Grid Parameters

bldr_sp.ann Boulder SPOT Map Annotation

bldr_tm.img Non-Georeferenced Boulder TM Data

bldr_tm.hdr ENVI Header for Above

bldr_tm.pts GCPs for TM-SPOT Image-to-Image Registration

bldrtm_m.pts GCPs for TM-Map Registration

bldr_rd.dlg Boulder Roads DLG

bldrtmsp.grd Merged TM-SPOT Map Grids

bldrtmsp.ann Merged TM-SPOT Annotation

Generated Files

bldr_tm1.wrp Image-to-Image Result Using RST and Nearest
Neighbor

bldr_tm1.hdr ENVI Header for Above
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bldr_tm2.wrp Image-to-Image Result Using RST and Bilinear
Interpolation

bldr_tm2.hdr ENVI Header for Above

bldr_tm3.wrp Image-to-Image Result Using RST and Cubic
Convolution

bldr_tm3.hdr ENVI Header for Above

bldr_tm4.wrp Image-to-Image Result Using 1st degree polynomial
and Cubic Convolution

bldr_tm4.hdr ENVI Header for Above

bldr_tm5.wrp Image-to-Image Result Using Delaunay Triangulation
and Cubic Convolution

bldr_tm5.hdr ENVI Header for Above

bldr_tm5.hdr ENVI Header for Above

bldrtm_m.img Image-to-Map Result using RST and Cubic
Convolution for the Boulder TM data

bldrtm_m.hdr ENVI Header for Above

bldrtmsp.img Boulder TM/SPOT sharpening result using HSV
sharpening, 10 meter pixels

bldrtmsp.hdr ENVI Header for Above

File Description
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Georeferenced Images in ENVI

ENVI provides full support for georeferenced images in numerous predefined map
projections including UTM and State Plane. In addition, ENVI’s user-configurable
map projections allow construction of custom map projections utilizing 6 basic
projection types, over 35 different ellipsoids and more than 100 datums to suit most
map requirements.

ENVI map projection parameters are stored in an ASCII text file map_proj.txt
that can be modified by ENVI map projection utilities or edited directly by the user.
The information in this file is used in the ENVI Header files associated with each
image and allows simple association of a Magic Pixel location with known map
projection coordinates. Selected ENVI functions can then use this information to
work with the image in georeferenced data space.

ENVI’s image registration and geometric correction utilities allow you to reference
pixel-based images to geographic coordinates and/or correct them to match base
image geometry. Ground control points (GCPs) are selected using the full resolution
(Main Image) and Zoom windows for both image-to-image and image-to-map
registration. Coordinates are displayed for both base and uncorrected image GCPs,
along with error terms for specific warping algorithms. Next GCP point prediction
allows simplified selection of GCPs.

Warping is performed using resampling, scaling and translation (RST), polynomial
functions (of order 1 through n), or Delaunay triangulation. Resampling methods
supported include nearest-neighbor, bilinear interpolation, and cubic convolution.
Comparison of the base and warped images using ENVI’s multiple Dynamic Overlay
capabilities allows quick assessment of registration accuracy.

The following sections provide examples of some of the map-based capabilities built
into ENVI. Consult the ENVI 3.5 User’s Guide for additional information.



Tutorial 4: Image Georeferencing and Registration 117

ENVI Tutorials Georeferenced Data and Image-Map

Georeferenced Data and Image-Map

This portion of the exercise will familiarize you with the use of georeferenced data in
ENVI, allow you to construct an image-map complete with map grids and annotation,
and produce an output image.

Start ENVI

Before attempting to start the program, ensure that ENVI is properly installed as
described in the installation guide.

• To open ENVI in UNIX, enter envi at the UNIX command line.

• To open ENVI from a Windows or Macintosh system, double-click on the
ENVI icon.

The ENVI main menu appears when the program has loaded and executed.

Open and Display SPOT Data

To open the Georeferenced SPOT data:

1. Select File → Open Image File on the ENVI main menu.

Note
On some platforms you must hold the left mouse button down to display the
submenus from the menu bar.

2. When the Enter Data Filename file-selection dialog appears, navigate to the
bldr_reg subdirectory of the envidata directory and select the file
bldr_sp.img from the list.

3. Click OK.

4. When the Available Bands List dialog appears, click on the Gray Scale radio
button and select the SPOT band listed at the top of the dialog by clicking on
the band with the left mouse button.

The band you have chosen will be displayed in the field marked Selected
Band:.

5. Click the Load Band button to load the image into a new display.

Edit Map Info in ENVI Header

1. From the ENVI main menu, select File → Edit ENVI Header.
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2. When the Edit Header Input File dialog appears, select the file
bldr_sp.img and click OK.

3. The Header Info: [filename] dialog opens. In this dialog, select the Edit
Attributes button and Map Info from the pull-down menu to start the Map
Information dialog.

This dialog lists the basic map information used by ENVI in georeferencing. The
image coordinates correspond to the Magic Pixel used by ENVI as the starting point
for the map coordinate system. Because ENVI knows the map projection, pixel size,
and map projection parameters based on this header information and the map
projection text file, it is able to calculate the geographic coordinates of any pixel in
the image. Coordinates can be entered in either map coordinates or geographic
coordinates.

4. Click on the spin box arrow next to the Projection/Datum field to see the
latitude/longitude coordinates for the UTM Zone 13 North map projection.

ENVI makes this conversion on-the-fly.

5. Click on the active DMS or DDEG button to toggle between Degrees-
Minutes- Seconds, and Decimal Degrees, respectively.

6. Click Cancel to exit the Map Information dialog.

Figure 4-1: The Map Information Dialog.
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7. Click Cancel to exit the Header Info: [filename] dialog.

Cursor Location/Value

To open a dialog box that displays the location of the cursor in the Main Image,
Scroll, or Zoom windows, do the following.

1. From the Main Image window menu bar, select Tools → Cursor
Location/Value.

You can also open this dialog from both the ENVI main menu and the Main
Image window menu bar, by selecting Window → Cursor Location/Value.

Note that the coordinates are given in both pixels and georeferenced
coordinates for this georeferenced image.

2. Move the cursor around the image and examine the coordinates for specific
locations and note the relation between map coordinates and
latitude/longitude.

3. Select File → Cancel to dismiss the dialog when finished.

Overlay Map Grids

1. From the Main Image window menu bar, select Overlay → Grid Lines.

The #1 Grid Line Parameters dialog appears and a virtual border is added to
the image to allow display of map grid labels exterior to the image.

Figure 4-2: The Cursor Location dialog displays the pixel and georeferenced
coordinates for georeferenced images.
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2. In the new dialog, select File → Restore Setup. A file selection dialog opens.

3. In the Enter Grid Parameters Filename dialog, select the file bldr_sp.grd
and click Open.

Previously saved grid parameters are loaded into the dialog.

4. In the #1 Grid Line Parameters dialog you can examine the map parameters
by selecting Options → Edit Map Grid Attributes from the dialog menu bar.
An Edit Map Attributes dialog opens.

5. In the Edit Map Attributes dialog, note the grid spacing and the parameters
that control the color and other characteristics of the lines, labels, corners, and
the box (outlining box).

6. Click File → Cancel to close the dialog when you are finished.

7. Now in the #1 Grid Line Parameters dialog you can examine the geographic
parameters by selecting Options → Edit Geographic Grid Attributes from
the menu bar. This opens the Edit Grid Attributes dialog.

Figure 4-3: The Grid Line Parameters dialog.
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Note again the parameters for the geographic (latitude/longitude) grid. Click
Cancel to close the dialog when you are finished.

8. Click Apply in the Grid Line Parameters dialog to put the grids on the
image.

ENVI allows simultaneous pixel, map, and geographic coordinate grids.

Overlay Map Annotation

1. In the Main Image display, select Overlay → Annotation. This opens the #1
Annotation: Text dialog.

2. In the new dialog, select File → Restore Annotation. Doing this opens a
standard file selection dialog.

3. In the Enter Annotation Filename dialog, choose the file bldr_sp.ann
from the file list and click OK.

The pre-saved map annotation is loaded onto the image.

4. Enlarge the Scroll window by grabbing one of the corners and dragging.
Reposition the resized Scroll window so you can see the Main Image window
simultaneously.

5. In the resized Scroll window, move the main image indicator box using the left
mouse button and examine the map elements which appear in the Main Image
window.

6. In the #1 Annotation: Text dialog, click and hold the Object menu to examine
the objects you can use to annotate the map.

Output to Image or Postscript

ENVI gives you several options for saving and outputting your image-maps. You can
save your work in ENVI’s image file format, or in several popular graphics formats
(including Postscript) for printing or importing into other software packages.

Saving Your Image in ENVI Image Format

To save your work in ENVI’s native format (as an RGB file) do the following.

1. In the Main Image window, select File → Save Image As → Image File.

2. When the Output Display to Image File dialog appears, select the Output File
Type button pull-down menu (default file type setting is ENVI) to see the
different formats available.
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The Change Graphics Overlay Selections button opens a dialog of the same
name which allows you to add or delete many graphics overlay options,
including annotations and gridlines.

The Change Image Border Size button also opens a dialog of the same name.
This dialog allows you to change the top, bottom, left, and right border widths
and also the border color if desired.

If you have left your annotated and gridded color image on the display, both
the annotation and grid lines will be automatically listed in the graphics
options. You can also select other annotation files to be layered onto the output
image.

3. You can choose whether you want your result to be saved to a file on disk or to
memory by selecting either the radio button labeled Memory, or the File radio
button. This time, select Memory and click OK to output the image.

4. The Available Bands List now has the new image available. Open another
display by clicking on the Display #1 button pull-down menu in the Available
Bands List and choosing New Display from the menu.

5. Select the RGB Color radio button and load the image in from memory by
selecting the R, G, and B (Georeferenced SPOT) data bands successively.

6. Then select the Load RGB button to display the results of the annotation as a
raster image.

Saving your Image to Postscript

To save your work to a Postscript file perform the following.

1. In the Main Image window, select File → Save Image As → Postscript File.

The Output Display to Postscript File dialog appears. Both the annotation
and grid lines will be automatically listed in the graphics options. A graphical
representation of the output page appears at the right top of the dialog.
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2. Enter the desired size of the output image in the xsize and ysize parameter text
fields. By clicking the left mouse button in the representational graphic you
can see the new image size outline and position in the graphical representation
of the output page in the dialog.

3. Click the right mouse button in the graphic to center the image on the page.

• If you’d like scaled map output, enter the desired map scale in the Map
Scale text box, and then click the left mouse button in the graphic
representation to see the result.

If the scale makes the image larger than the available page size, ENVI
automatically creates a multi-page Postscript document.

Figure 4-4: The Display to Postscript dialog for output of the above image map.
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4. If you have a large-scale plotter, change the Page size to the plot size and the
scaled image will be output to a Postscript file that can be plotted to scale
directly on the plotter.

Note
Create the Postscript file only if you can print color output and print the file using
your standard operating system procedures for printing Postscript output.

5. Save the postscript print settings by clicking OK.

If you can’t print color output, click Cancel to cancel the output operation.

Direct Printing

ENVI also allows direct printing to devices supported by your operating system.

1. From the Main Image window, select File → Print. This opens your operating
systems standard Print dialog, and you can now follow your standard printing
procedures.

2. Once you have selected all of the parameters in the operating system’s
standard Print dialog and clicked OK, ENVI opens an Output Display to
Printer dialog to allow you to set additional basic ENVI printing parameters
similar to those used for postscript output procedure (see above). Adjust these
print settings as desired and click OK to begin printing.
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Image to Image Registration

This section of the tutorial takes you step-by-step through an Image to Image
registration. The georeferenced SPOT image will be used as the Base image, and a
pixel-based Landsat TM image will be warped to match the SPOT.

Open and Display Landsat TM Image File

1. From the ENVI main menu, select File → Open Image File.

2. When the Enter Data Filenames dialog appears, navigate to the bldr_reg
subdirectory of the envidata directory and select the file bldr_tm.img
from the list.

3. Click Open (OK on UNIX) in the file selection dialog to load the TM image
bands into the Available Bands List.

4. Click on Band 3 in the list, select the No Display button menu and New
Display from the pull-down menu.

5. Then click on the Load Band button to load the TM band 3 image into a new
display.

Display the Cursor Location/Value

To bring up a dialog box that displays the location of the cursor in the Main, Scroll,
or Zoom windows do the following.

1. From the Main Image display menu bar, select Tools → Cursor
Location/Value.

2. Move the cursor around the TM image in the Main Image, Scroll, and Zoom
windows.

Note that the coordinates are given in pixels since this is a pixel-based rather
than georeferenced image like the SPOT data above.

3. Select File → Cancel to dismiss the Cursor Location/Value dialog.

Start Image Registration and Load GCPs

1. From the ENVI main menu bar, select Map → Registration → Select GCPs:
Image to Image.
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2. The Image to Image Registration dialog appears. For the Base Image, click
on Display #1 (the SPOT image) to select it. For the Warp Image select
Display #2 (the TM image).

3. Click OK to start the registration. This opens the Ground Control Points
Selection dialog.

Individual ground control points (GCPs) are added by positioning the cursor
position in the two images to the same ground location.

4. Move the cursor in the SPOT image to 753, 826 by entering the values into the
Ground Control Points Selection dialog in the Base X and Y text boxes.

5. Move the cursor in the TM image to 331, 433 by entering the values in the
same way into the dialog in the Warp X and Y text boxes.

6. Examine the locations in the two Zoom windows and adjust the locations if
necessary by clicking the left mouse button in each Zoom window at the
desired locations.

Note that sub-pixel positioning is supported in the Zoom windows. The larger
the zoom factor, the finer the positioning capabilities.

7. In the Ground Control Points Selection dialog, click Add Point to add the
GCP to the list. Click Show List to view the GCP list. Try this for a few points
to get the feel of selecting GCPs.

Note the list of actual and predicted points in the dialog. Once you have at least
4 points, the RMS error is reported.

Figure 4-5: The Ground Control Points Selection dialog used for image to image
registration.



Tutorial 4: Image Georeferencing and Registration 127

ENVI Tutorials Image to Image Registration

8. In the Ground Control Points Selection dialog, select Options → Clear All
Points to clear all of your points.

9. In the Ground Control Points Selection dialog, choose File → Restore
GCPs from ASCII.

10. In the Enter Ground Control Points Filename dialog, select the file name
bldr_tm.pts, and click OK to load a list of pre-saved GCPs.

11. Click on individual GCPs in the Image to Image GCP List dialog and
examine the locations of the points in the two images, the actual and predicted
coordinates, and the RMS error. Resize the dialog to observe the total RMS
Error listed in the Ground Control Points Selection dialog.

Working with GCPs

The following descriptions are provided for information only. Perform only the
numbered Predict GCP button functions.

• The position of individual GCPs can be edited by selecting the appropriate
GCP in the Image to Image GCP List dialog and editing in the Ground
Control Points Selection dialog. Either enter a new pixel location, or move
the position pixel-by-pixel using the direction arrows in the dialog.

• Clicking on the On/Off button in the Image to Image GCP List dialog
removes selected GCPs from consideration in the Warp model and RMS
calculations. These GCPs aren’t actually deleted, just disregarded, and can be
toggled back on using the On/Off button.

Figure 4-6: Image to Image GCP LIst dialog for image to image registration.
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• In the Image to Image GCP List dialog, clicking on the Delete button
removes a GCP from the list.

• Positioning the cursor location in the two Zoom windows and clicking the
Update button in the Image to Image GCP List dialog updates the selected
GCP to the current cursor locations.

• The Predict button in the Image to Image GCP List dialog allows prediction
of new GCPs based on the current warp model.

1. Try positioning the cursor at a new location in the Main Image containing the
SPOT image. Click on the Predict button and the cursor position in the TM
image will be moved to match its predicted location based on the warp model.

2. The exact position can then be interactively refined by moving the pixel
location slightly in the TM data.

3. In the Ground Control Points Selection dialog, click Add Point to add the
new GCP to the list.

Warp Images

Images can be warped from the displayed band, or multiband images can be warped
all bands at once. We will warp only the displayed band.

1. In the Ground Control Points Selection dialog, select Options → Warp
Displayed Band.

2. The Registration Parameters dialog appears. Use the Warp Method button
menu to select RST, and the Resampling button menu to select Nearest
Neighbor resampling.
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3. Enter the filename bldr_tm1.wrp and click OK.

The warped image will be listed in the Available Bands List when the warp is
completed.

4. Now repeat steps 1 and 2 still using RST warping but with both Bilinear, and
Cubic Convolution resampling methods.

5. Output the results to bldr_tm2.wrp and bldr_tm3.wrp, respectively.

6. Repeat steps 1 and 2 twice more, this time performing a 1st degree Polynomial
warp using Cubic Convolution resampling, and again using a Delaunay
Triangulation warp with Cubic Convolution resampling.

7. Output the results to bldr_tm4.wrp and bldr_tm5.wrp, respectively.

Figure 4-7: The Registration Parameters dialog.
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Compare Warp Results

Use Dynamic Overlays to compare your warp results:

1. In the Available Bands List, click on the original TM Band 3 image name
bldr_tm.img and select File → Close Selected File from the menu bar.

2. In the subsequent ENVI Warning dialog, click Yes to close the associated
image file.

3. In the Available Bands List, select the BLDRTM_1.WRP file and click on the
Display # button pull-down menu. Select New Display and choose Load Band
to load the file into the new display.

4. Click the right mouse button in the Main Image window and select
Tools → Link → Link Displays.

5. Click OK in the Link Displays dialog to link the SPOT and the registered TM
image.

6. Now compare the SPOT and the TM images using the dynamic overlay by
clicking the left mouse button in the Main Image display.

7. Load bldr_tm2.wrp and bldr_tm3.wrp into new displays and use the
image linking and dynamic overlays to compare the effect of the three
different resampling methods: nearest neighbor, bilinear interpolation, and
cubic convolution.

Note how jagged the pixels appear in the nearest neighbor resampled image.
The bilinear interpolation image looks much smoother, but the cubic
convolution image is the best result, smoother, but retaining fine detail.

8. Close the displays containing bldr_tm1.wrp (RST warp, Nearest Neighbor
resampling) and bldr_tm2.wrp (RST, Bilinear interpolation) by clicking the
right mouse button in the appropriate Main Image display and selecting
File → Cancel.

9. Load bldr_tm4.wrp and bldr_tm5.wrp into two new displays and use the
image linking and dynamic overlays to compare to bldr_tm3.wrp (RST
Warp).

Note the effect of the three different warping methods, RST, 1st degree
Polynomial, and Delaunay Triangulation on the image geometry.

10. Use dynamic overlay to compare to the georeferenced SPOT data.
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Examine Map Coordinates

To bring up the Cursor Location/Value dialog:

1. Select Tools → Cursor Location/Value from the Main Image window menu
bar.

2. Browse the georeferenced data sets and note the effect of the different
resampling and warp methods on the data values.

3. Select File → Cancel to close the dialog.

Close All Files

You can close all of the data files by selecting File → Close All Files from the ENVI
main menu.
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Image to Map Registration

This section of the tutorial will take you step-by-step through an Image to Map
registration. Many of the procedures are similar to image to image and will not be
discussed in detail. The map coordinates picked from the georeferenced SPOT image
and a vector Digital Line Graph (DLG) will be used as the Base, and the pixel-based
Landsat TM image will be warped to match the map data.

Open and Display Landsat TM Image File

1. From the ENVI main menu, select File → Open Image File.

2. When the Enter Data Filenames dialog appears, navigate to the bldr_reg
subdirectory of the envidata directory and select the file bldr_tm.img
from the list.

3. Click OK to load the TM image bands into the Available Bands List.

4. Select Gray Scale in the Available Bands List and click on Band 3. Then
from the Display #1 pull-down menu button select the New Display button at
the bottom of the dialog.

5. Click the Load Band button to load the TM band 3 image into a new display.

Select Image-to-Map Registration and Restore GCPs

1. From the ENVI main menu, select Map → Registration → Select GCPS:
Image to Map. The Image to Map Registration dialog appears.

2. In the Image to Map Registration dialog select Display #1.

3. Then select UTM from the list of projections and enter 13 in the Zone text
field.

4. Leave the pixel size at 30 m and click OK to start the registration.

The Ground Control Points Selection dialog appears.
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5. Add Individual GCPs by moving the cursor position in the warp image to a
ground location for which you know the map coordinate (either read from a
map or ENVI vector file (see below)).

6. Enter the known map coordinates manually into the E (Easting) and N
(Northing) text boxes and click Add Point to add the new GCP.

7. Select File → Restore GCPs from ASCII in the dialog and open the file
bldrtm_m.pts.

8. In the Ground Control Points Selection dialog, click the Show List button.
The Image to Map GCP List dialog appears. Examine the base map
coordinates, the actual and predicted image coordinates, and the RMS error.
Resize the dialog to see the RMS error.

Figure 4-8: Ground Control Points Selection dialog for Image to Map
Registration.
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Add Map GCPs Using Vector Display of DLGs

1. From the ENVI main menu, select File → Open Vector File → USGS DLG.

2. In the Enter Optional USGS DLG Filenames dialog, choose the file
bldr_rd.dlg and click OK to open the file. This opens the Import Optional
DLG File Parameters dialog.

3. In the Import Optional DLG File Parameters dialog, select the Memory
radio button and click OK to read the DLG data.

4. The Available Vectors List appears. Highlight the ROADS AND TRAILS:
BOULDER, CO file in the Available Vectors Layers: list, and then click on
the Load Selected button.

5. In the Load Vector dialog, click New Vector Window. This opens the Vector
Window Parameters dialog and a new Vector Window.

6. Click Apply in the Vector Window Parameters dialog to plot the vectors in
the vector window.

7. Click and drag the left mouse button in the Vector window to activate a
crosshair cursor.

Figure 4-9: Image to Map GCP LIst dialog for image to map registration.
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The map coordinates of the cursor will be listed in the Location field of the
Vector Window Parameters dialog.

8. Position the image cursor on the road intersection at 402, 418 in the Main
Image display by selecting Tools → Pixel Locator, entering the values, and
clicking Apply.

Note that sub-pixel positioning accuracy is again available in the Zoom
window.

9. In the Vector window, position the vector cursor at the road intersection at
477593.74, 4433240.0 (40d 3m 3s N, -105d 15m 45s W) by clicking and
dragging with the left mouse button and releasing when the circle at the
crosshair intersection overlays the intersection of interest.

10. Click Export in the Vector Window Parameters #1 dialog. The new map
coordinates will appear in the Ground Control Points Selection dialog.

Figure 4-10: Vector Window Parameters dialog showing cursor location.
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11. In the Ground Control Points Selection dialog, click Add Point to add the
map-coordinate/image pixel pair and observe the change in RMS error.

Figure 4-11: The Vector Window display.
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RST and Cubic Convolution Warp

1. In the Ground Control Points Selection dialog, select Options → Warp
File.

2. In the Input Warp Image dialog, highlight the file name bldr_tm.img and
click OK to select all 6 TM bands for warping.

3. The Registration Parameters dialog appears. Choose RST for the Warp
Method, and set Resampling to Cubic Convolution in the Registration
Parameters dialog.

4. Change the background value to 255.

5. Enter the output file name bldrtm_m.img in the output file text box.

6. Click OK to start the image to map warp.

Display Result and Evaluate

Use Cursor Location/Value to evaluate the resulting warped color image.

1. Click on the RGB radio button in the Available Bands List followed by
clicking on bands 4, 3, and 2 (RGB) of the warped image.

2. Select New Display from the Display # button pull-down menu. Click on Load
RGB to load the TM warped color image.

Note the skew of the image resulting from removal of the Landsat TM orbit
direction. This image is georeferenced, but at 30 meter resolution versus the 10
meter resolution provided by the SPOT image.

• If desired, load the SPOT image into a new display window and compare
the image geometries and scale.

Close Selected Files

You can leave bldrtm_m.img and bldr_sp.img open as you will use these files in
the next exercise.

1. Click on any other file names in the Available Bands List and select
File → Close Selected File to close these images.

2. Click Cancel in the Vector Window Parameters #1 dialog to close the
Vector window.

3. Select File → Cancel in the Available Vectors List to close that dialog.
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4. Select File → Cancel in the Ground Control Points Selection dialog to close
that dialog. Save the GCPs if desired.


